XDA商店搜刮倒闭/破产/清仓数码产品,欢迎捡漏 >>

森林庄园无法使用,出现错误代码
    小帅狗 2019-04-26 09:32:55
xda.im


xda.im
园子2019-04-26 11:36:20 #1

作者被喝茶了,你懂得!

xda.im
1234562019-04-26 23:16:21 #2

一样


xda.im
kissme2019-04-27 14:48:48 #3

也是出现错误代码

xda.im
清新俊逸2019-04-27 15:51:59 #4

error: {"data":{},"result":{"code":102,"message":"verify error: sign incorrect."}}

xda.im
小帅狗2019-04-27 20:36:40 #5

@园子  哦


xda.im
Viper2019-04-28 12:17:42 #6

蚂蚁庄园失效解决方法:1.使用mt管理器2.0或者re管理器(其他同类管理器均可) 2.到/storage/emulated/0/em/.data,修改这个.data文件。将以下内容代替里面的内容{"KEY_DO":true,"KEY_CHICK_NOTIFY_MY_FARM":true,"KEY_CURRENT_USER_ID":"2088522035400835","KEY_SWITCH_ENERGY":true,"KEY_CHECK_DELAY":"1","KEY_COLLECT_MODE":0,"KEY_WATER_FEED_BACK":1,"KEY_WATER_PLAN_SWITCH":true,"KEY_WATER_COUNT":3,"KEY_WATER_PLAN":"12:00","KET_COLLECT_SELF":true,"KEY_HELP_COLLECT":true,"KEY_TOAST":true,"KEY_AUTO_LAUNCH_ANT":true,"KEY_CHICK_FEED":true,"KEY_CHICK_NOTIFY":true} 3.内容里面的id需要换成你自己的id,id在模块最下面的帮助,点进去后最下面有个id复制。 4.内容什么的修改完毕后保存修改,删除多出来的那个文档。 5.白名单自启把模块和支付宝加进去,强制停止这两个应用,之后只要打开支付宝就好了,模块不要去点开。手机重启也好,都只要打开支付宝。会提示支付宝启动,插件正在运行,然后就不会失效了。 6.打开模块的话设置完一切后再去看下代码,打开模块后有可能会失效,第一个开关代码后面是false,改成是true,强行结束模块和支付宝后,只要打开支付宝就满血复活了。 7.测试版本模块115,支付宝10.1.55

xda.im
bing2019-04-28 15:45:35 #7

按 @Viper 说的操作,每次进支付宝后提示:支付宝启动10.1.60。 但实际没有偷能量。

另外路径是: /storage/emulated/0/em/energy/.data

xda.im
园子2019-04-28 17:07:33 #8

@bing  我测试也是不可用的,支付宝估计更换了某些方法

xda.im
Viper2019-04-28 19:52:35 #9

@bing 新版本得试1.16吧,我没更新

xda.im
饲养员2019-04-28 22:38:48 #10

60版本支付宝森林做过改动了吧,降级就可以了

xda.im
Design2019-04-29 00:46:48 #11

@Viper  可以用了。。谢谢大佬。按照你说的弄的。。蟹蟹。

xda.im
Test2019-04-29 10:09:30 #12

@Viper  nice,非常感谢


xda.im
杰哥002019-04-30 00:32:26 #13

可以啊!!

xda.im
杰哥002019-04-30 10:12:02 #14

今天支付宝闪退了

xda.im
mzy2019-04-30 15:12:36 #15

我这边只改了 "KEY_DO":true"这一个,先前是false来着。

还有,有v1.1.6了?在哪呀

xda.im
原来是翠花2019-04-30 17:39:48 #16

有点懵

xda.im
Viper2019-04-30 18:23:46 #17

https://www.lanzous.com/b612454,感谢酷安的大神。

xda.im
17082019-04-30 23:35:55 #18

 

@Viper  感谢
xda.im
杰哥002019-05-01 10:16:01 #19

为什么我一开始可以用,过一晚上就会闪退

xda.im
caiop2019-05-05 10:26:32 #20

目前能用的是1.16v2那个,但是还跟不稳定啊。我着坑爹的魅族,重启后丢root,没法用re管理器修改文件

xda.im
达浪5202019-05-08 09:33:05 #21

我用231版本,别升级,就可以用

xda.im
roky2019-05-13 10:58:58 #22

@Viper  谢谢

xda.im
糖子君2019-05-18 09:12:25 #23

感谢大神!已经成功了,本来支付宝在60版本,没效果,降级到55版就可以了。朋友们可以参考一下